
Project 10
Model a Basic 

Humanoid Character

It is very common to see newcomers to 3D art who want to create something "human", 
mostly a face. Since the complexity of creating a fully detailed body or even a face is too 
high for a project, let's work on creating a basic humanoid character and learn a simple but 
effective methodology to model in Blender 3D.

Mission Briefing
Our objective is to create a basic model of a humanoid, with all the major parts included 
and correctly shaped: head, arms, torso, legs, and feet will be defined. We won't be creating 
fine details of the model, but we will definitely pay attention to the process and the mindset 
necessary to achieve our goal.

What Does It Do?
We'll start by creating a very simple (and ugly) base mesh that we can tweak later to get 
a nice finished model. From a single cube, we will be creating an entire model of a basic 
humanoid character, and take the opportunity to follow our own "feelings" to create the 
finished model.
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Why Is It Awesome?
This project will help you learn some good points that will be handy when working on future 
projects (even in complex projects). First of all, we'll learn a basic procedure for applying the 
box modeling technique to create a base mesh. We'll then learn that our models don't have to 
look nice all the time to ensure a proper result, instead we must have a proper understanding 
of where we are heading to avoid getting lost along the way. Finally, we'll learn to separate the 
complexity of a modeling task into two different parts, using the best tools for the job each 
time (thus having a more enjoyable time and very good freedom to creative).

The brighter side of this project will be working with the sculpting tools, since they give us 
a very cool way of tweaking meshes without having to handle individual vertices, edges, or 
faces. This advantage constitutes an added value for our workflow: we can separate the boring 
technical parts of modeling (mostly extruding and defining topology) from the actual fine 
tweaking of the form. Moreover, if we have the possibility of using the sculpt tools with a pen 
tablet, the modeling experience will be greatly improved and will feel extremely intuitive.

Your Hotshot Objectives
Although this project is not really complex, we will separate it into seven tasks, to make it 
easier to follow. They are:

 f Creating the base mesh

 f Head

 f Arms

 f Torso

 f Legs

 f Feet and final tweaks

 f Scene setup

Creating the Base Mesh
Let's begin our project by creating the mesh that will be further tweaked to get our final model.

For this project we'll apply a methodology (avoiding overly complicated, unintelligible, 
written descriptions) that will give us some freedom and allow us to explore our creativity 
without the rigidity of having a strict blueprint to follow.

There's a warning, though: our model will look ugly most of the time. This is because in the 
initial building process we're not going to put so much emphasis on how it looks but on the 
structure of the mesh. Having said that, let's start with the first task of the project.
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Prepare for Lift Off
Fire up Blender, delete the default lamp, set the name of the default cube to character 
(from the Item panel, Properties sidebar) and save the file as character.blend in the 
project's directory.

Engage Thrusters
1. First, we need to set the character object with a Mirror modifier, so that we 

only need to work on one side of the character while the other side gets created 
automatically as we work. Select the character object, switch to Edit Mode and 
then switch to Front View (View → Front), then add a new edge loop running 
vertically by using the Loop Cut and Slide tool. Make sure that the new edge loop 
is not moved from the center of the cube, so that it separates the cube into two 
mirrored sides. Now set the viewport shading to wireframe (press the Z key), select 
the vertices on the left-hand side of the cube, and delete them (press the X key).

2. Now let's switch back to Object Mode, then go to the Modifiers tab in the 
Properties Editor and add a new Mirror Modifier to the character object. On 
the settings panel for the Mirror Modifier, let's enable the Clipping option. This will 
leave us with the object set up according to our needs.

3. Switch to Edit Mode for the character object and then to Face Select mode. Select 
the upper face of the mesh, extrude it (E key) and then move the extrusion 1 unit 
upwards, along the Z axis. Now perform a second extrusion, this time on the face 
that remains selected from the previous one, and move it 1 unit upwards too; this 
will leave us with three sections (the lowest one is the biggest).

4. Follow along by switching to Right View (View → Right), extrude again, press 
Escape, and then move the extrusion 0.2 units upwards (press the G key, Z key, then 
type 0.2). With the upper face selected, let's scale it down by a factor of 0.3 (S key, 
then type 0.3) and then move it by 0.6 units along the Y axis (G key, Y key, then type 
0.6).

5. Continue by extruding again and moving the extrusion 0.5 units upwards (G key, Z 
key, then type 0.5). Then add another extrusion, moving it up by 0.1 units (G key, Z 
key, then type 0.1). With the last extrusion selected, perform a scale operation, by a 
factor of 1.5 (S key, then type 1.5).
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6. Right after that, extrude again and move the extrusion 1.5 units upwards (G key, 
Z key, then type 1.5). Now let's rotate the view freely, so that the face of the last 
extrusion that faces the front is selectable, select it and move it -0.5 units along the 
Y axis (press the G key, Y key, then type -0.5).

Let's take a look at a screenshot to make sure that we are on the right path:

Note the (fairly noticeable) shapes showing the neck area, the head, and the torso 
of our model. Take a look at the face on the model's side from where we'll later 
extrude the arm.

7. Now let's switch to Front View (View → Front), then select the upper face on the 
side of the torso of the model, extrude it, press Escape, and move it 0.16 units along 
the X axis (G key, X key, then type 0.16). Continue by scaling it down by a factor of 
0.75 (S key, then type 0.75) and move it up by 0.07 units (press the G key, Z key, 
then type 0.07). Then switch to Right View (View → Right) and move it 0.2 units 
along the Y axis (press the G key, Y key, then type 0.2). This will give us the starting 
point to extrude the arm.

8. Switch to Front View (View → Front) and perform another extrusion (having selected 
the face that remains selected by the previous extrusion), press Escape, and then 
move it 0.45 units along the X axis (press the G key, X key, then type 0.45). Then let's 
switch to Edge Select Mode, deselect all the edges that could be selected (Select → 
Select/Deselect All), rotate the view to be able to select any of the horizontal edges 
of the last extrusion, and then select the upper horizontal edge of the last extrusion; 
then move it -0.16 units along the X axis (G key, X key, then type -0.16).
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9. Right after that, let's select the lower horizontal edge of the last extrusion and move 
it 0.66 units upwards (G key, Z key, then type 0.66). Finalize this tweak by selecting 
the last two edges that we worked with and move them -0.15 units along the X 
axis (press the G key, X key, then type -0.15). Let's also select the lower edge of 
the first extrusion that we made for the arm and move it 0.14 units along the X axis 
(press the G key, X key, then type 0.14). Since this process is a bit tricky, let's use a 
screenshot, to help us ensure that we are performing it correctly:

The only reason to perform this weird tweaking of the base mesh is to ensure a 
proper topology (internal mesh structure) for the shoulder when the model is 
finished. Let's remember to take a look at the shoulder of the finished model and 
compare it with the previous screenshot to understand it.

10. Make sure to only select the face shown selected in the previous screenshot and 
switch back to Front View (View → Front) to work on the arms.

11. Extrude the selected face, press Escape, and then move it by 1.6 units along the X 
axis (press the G key, X key, then type 1.6). Then scale it down by a factor of 0.75 
(press the S key, then type 0.75) and move it up 0.07 units (press the G key, Z key, 
then type 0.07). Continue by performing a second extrusion, press Escape and then 
move it 1.9 units along the X axis (press the G key, X key, then type 1.9). Then let's 
perform a scale constrained to the Y axis, this time by a factor of 0.5 (press the S key, 
Y key, then type 0.5). To perform some tweaks, let's switch to Top View (View → 
Top) and move the selected face 0.17 units along the Y axis (press the G key, Y key, 
then type 0.17).
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12. To model the simple shape that we will create for the hand, let's make sure that we 
have selected the rightmost face from the last extrusion, extrude it, and move it 
0.25 units along the X axis (press the G key, X key, then type 0.25). Then perform 
a second extrusion and move it 0.25 units along the X axis as well, and finish the 
extrusions by adding a last one, this time moving it 0.6 units along the X axis (press 
the G key, X key, then type 0.6).

13. For the thumb, let's select the face pointing forwards in the second-last extrusion, 
extrude it, and move the extruded face to the right and down (remember we are 
in Top View) so that it looks well shaped with the rest of the hand. For this we can 
perform a rotation of the selected face to orient it better.

14. To finish the hand, let's select the faces forming the thumb and the one between the 
thumb and the other "fingers", and move them -0.12 units along the Y axis (press 
the G key, Y key, then type -0.12). Also select the two faces on the other side of 
the face and move them 0.08 units along the Y axis (press the G key, Y key, then type 
0.08). The following screenshot should be very helpful to follow the process:

15. Now it's time to model the legs of our character. For that, let's pan the 3D View to 
get the lower face visible, select it, extrude it, and move it -0.4 units (press the G 
key, Z key, then type -0.4). Now switch to Edge Select Mode, select the rightmost 
edge of the face we just extruded down, and move it -0.85 units along the X axis (G 
key, X key, then type -0.85).

16. To extrude the thigh, let's first switch to Face Select Mode, select the face that runs 
diagonally after we moved the edge in the previous step, then switch to Front View 
(View → Front), extrude the face, press Escape, and then apply a scale operation 
along the Z axis by a factor of 0 (press the S key, Z key, then type 0), to get it looking 
entirely flat.
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17. With the face from the last extrusion selected, let's move it -0.8 units along the Z 
axis (press the G key, Z key, then type -0.8). Right after that, let's scale the selected 
face by a factor of 1.28 along the X axis (press the S key, X key, then type 1.28) and 
move it 0.06 units along the X axis (press the G key, X key, then type 0.06). Now 
switch to Right View (View → Right), scale it by a factor of 0.8 (press the S key, Y key, 
then type 0.8), and then move it -0.12 units along the Y axis (press the G key, Y key, 
then type -0.12).

18. Perform another extrusion, then press Escape and move it -2.2 units along the Z 
axis (press the G key, Z key, then type -2.2). To give it a better form, let's now scale 
the selected face by a factor of 0.8 along the Y axis (press the S key, Y key, then type 
0.8) and move it 0.05 units along the Y axis (press the G key, Y key, then type 0.05). 
To complete the thigh, let's switch to Front View (View → Front), scale it by a factor 
of 0.7 along the X axis (press the S key, X key, then type 0.7), and then move it -0.18 
units along the X axis (press the G key, X key, then type -0.18).

19. Right after the thigh, let's continue working on the leg. Make sure that the face from 
the tip of the previous extrusion is selected, extrude it, press Escape, then move it 
-2.3 units along the Z axis (press the G key, Z key, then type -2.3). Then let's switch 
to Right View (View → Right), scale it by a factor of 0.7 along the Y axis (press the S 
key, Y key, then type 0.7), and move it -0.02 units along the Y axis (press the G key, Y 
key, then type -0.02).

20. Now we just need to create the feet by extruding the face selected previously and 
moving it -0.6 units along the Z axis (press the G key, Z key, then type -0.6). Then 
select the face of the last extrusion that faces the front, extrude it, press Escape, and 
move it -1.9 units along the Y axis. As a final touch, let's switch to Edge Select mode, 
then select the upper horizontal edge of the last extrusion and move it -0.3 units 
along the Z axis (press the G key, Z key, then type -0.3).
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Let's take a look at a couple of screenshots showing us how our model should look by now:

In the previous screenshot, we can see the front part, whereas the back side of the model is 
seen in the next one.
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Let's take a couple of minutes to inspect the screenshots and compare them to our actual 
model, to be entirely sure that we have the correct mesh now.

Notice that our model isn't looking especially nice yet; that's because we've just worked on 
creating the mesh, the actual form will be worked in the coming tasks.

Objective Complete - Mini Debriefing
In this task we just performed the very initial step of our modeling process: creating the 
base mesh to work with. In order to avoid overly complicated written explanations we are 
using a modeling process that leaves the actual "shaping" for later, so we only worked out 
the topology of our mesh and laid out some simple foundations such as general proportions. 
The good thing about this approach is that we put in effort where it is really required, saving 
some time and enjoying the process a lot more.

Classified Intel
There are two main methods for modeling: poly-to-poly modeling and box modeling. The 
poly-to-poly method is about working with very localized (often detailed) geometry, paying 
attention to how each polygon is laid out in the model. The box modeling method is about 
constructing the general form very fast, by using the extrude operation, while paying 
attention to general aspects such as proportions, deferring the detailed tweaks for later.

In this project we apply the box modeling method. We just worked out a very simple mesh, 
mostly by performing extrusions and very simple tweaks. Our main concern while doing this 
task was to keep proportions correct, forgetting about the fine details of the "form" that we 
are working out. The next tasks of this project will be about using Blender's sculpting tools 
to ease the tweaking job a lot, getting a very nice model in the end without having to tweak 
individual vertices!

Head
At this point we have the basic mesh for our character created, so we will now work on the 
fine tweaking to get our model finished. For this part we'll be working only in Object Mode 
and manipulating the mesh with Blender's sculpting tools.
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Engage Thrusters
1. Make sure we are in Object Mode and the character object is selected, then go 

to the Modifiers tab of the Properties Editor and add a new Subdivision Surface 
modifier, setting the Subdivisions View parameter to 1. Then click on the Apply 
button of the Subdivision Surface modifier to convert the modifier into actual mesh 
data that we can work with. Now go to the Object tab of the Properties Editor and 
check the Wire option in the Display panel; that way we can see the internal edges 
of the mesh while working in Object Mode.

Now we only need to activate the sculpting tools to start working on our mesh using 
brushes, instead of having to work with individual mesh elements (vertices, edges, 
and faces).

2. Let's select the Sculpt Mode entry from the drop-down menu that is located 
immediately to the right-hand side of the 3D View menu. Let's also show the sculpt 
settings by pressing the T key.

While in sculpt mode, many shortcuts are changed from the common tools to 
specific tools or settings for sculpting. Two shortcuts, in particular, must be taken 
into account: the F key allows us to control brush size and the G key sets the brush 
type to grab.
We'll be working first in Front View (View → Front). Let's start by seeing the initial 
state of the base mesh:

3. The head looks quite boxy and our purpose is to work towards giving it a nicer 
shape. Let's enable the grab brush (press the G key), and then set the size of the 
brush appropriately to fit the height of the neck (a bit smaller, preferably).



Project 10

17

4. Let's start by moving the outer part of the neck to reduce its thickness; don't try to 
get it done by just one "stroke", instead try to work iteratively, performing various 
steps in different places to get the job done. Be careful to not apply too many small 
steps, since that can damage the soft curvature that we want to have in the end.

5. For the head, let's work on giving it a rounder shape. Remember that the jaw must 
be its lower part.

Since using the brush is mostly an iterative tweaking process, we're not going to 
discuss every individual step, since that would lead to unintelligible explanations 
or a never-ending list of screenshots. The main thing that we must bear in mind 
while working is that we can change the size of the brush at any time (depending on 
how big the part of the mesh we want to move is) and that we can't expect a single 
stroke to do all we want. Let's also remember that we can undo easily (Ctrl + Z), in 
case a stroke didn't work out as expected.
Let's now take a look at the shape that we are aiming for:
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6. Right after working on the Front View (first round of tweaks), let's switch to Right 
View (View → Right) and perform the second round of tweaks. The current look of 
the mesh should be as shown in the following screenshot:

This time we can work with a brush about 75% the height of the head to work on 
the big areas (the jaw, for example) then reduce the brush size to about 30% of the 
height to perform the smaller tweaks (such as on the neck). After performing this 
second round of tweaks, let's look at the finished result:

Pay close attention to the curvy shape of the border of the neck, both in the front 
and at the back of the model; the jaw also received some work on its curvature.
After performing this second round of tweaks, let's rotate around the 3D View freely; 
note that the edges running vertically on the mirror plane have not been affected as 
we expected. That happens because the brush didn't manage to affect them.
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7. To correct this, let's just work on a free view that feels comfortable and work with 
our brush to refine the shape. Let's take a look at another screenshot to help us 
picture the shape that we're aiming for:

Once we are done with the third round of tweaks for the head, we're done with it. 
Remember to save the file by going to File → Save.

Objective Complete - Mini Debriefing
In this task we performed two separate steps: subdividing the base mesh and tweaking the 
head with sculpting brushes.

The subdivision of the base mesh is needed since the amount of geometry that we originally 
created is only useful to define some rough features of the form, but we now want to define 
finer details. An example of this is the jaw: the original geometry doesn't allow us to form a 
jaw that really resembles one, so we need more detailed geometry to work it out.

Another important aspect of adding a Subdivision Surface modifier and applying it to the 
mesh is that the job of creating the base mesh can be done with a very low amount of 
geometry, which is way easier to handle while working with vertices, edges, or faces directly.

The tweaking part is about letting our inner artist come out and "feel" the process. As we 
mentioned before, this is an iterative process that requires us to work step by step and 
probably undo some steps that didn't work out as expected. The method that we are using 
is very nice since the sculpting tools allow us to work on shaping the mesh with a lot of 
freedom and they are very intuitive to use.
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Arms
For the arms we will be working with the same method of tweaking the shape with the 
grab brush (varying only its size), using standard views (Top and Front) and then from a 
free angle view.

Engage Thrusters
1. Let's switch to Top View (View → Top) and start working on it. The initial state of the 

mesh is the one shown in the following screenshot:

2. For this part we'll be working with a brush size that is about 75% the size of the 
hand. Let's tweak it until we get something similar to the next screenshot:

Pay close attention to the curvatures again; this time the soft "M" shape going from 
the shoulder to the hand is very important. The hand also received some tweaking 
to get it to look better.
Now switch to Front View (View → Front), which should look similar to what's 
shown in the following screenshot:
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3. Let's first work on the armpit area, then rotate the view around freely so that we 
can work on the arm from the back and move the parts of the mesh that we left 
protruding in the tweaking from Top View. After switching back to Front View, the 
form should resemble the one shown in the following screenshot:

That will complete this task. Remember to save your file.

Objective Complete - Mini Debriefing
In this task we continued applying the modeling methodology that we started using on 
the head, by leveraging one of the sculpting brushes to perform tweaks on the form of  
the model.

For the arm of our model we worked on getting a form with the general features of a 
common male arm, suggesting a couple of important muscles.

Torso
The torso is a very important part of our model, since it is the main part of the shape. For 
this part of the model we must concentrate on getting a nice curvature when seen from the 
right-hand side and also on correctly shaping the area between the neck, the chest, and the 
shoulder.
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Engage Thrusters
We can use a brush that is about the size of the shoulder joint to work on the torso. Let's start 
by switching to Front View (View → Front) and taking a look at a screenshot of the initial state:

1. After working with our nice grab brush (press the G key), we must get the shape 
shown in the next screenshot:

2. Now switch to Right View (View → Right) to start working on the main curvature of 
the torso; the screenshot shows the initial state of the mesh:



Project 10

23

Now let's take a look at the finished shape that we're aiming for:

This time we have a problem: to work on the curve going from the neck to the chest we will 
need to rotate the view around (the arm would be deformed if we did it from Right View). 
The same situation happens for the area in the back, just below the neck. Notice the subtle 
"C" shape that the final mesh has. Don't forget to save the file.

Objective Complete - Mini Debriefing
This time we worked on shaping a nice torso for our model. The main shape is a subtle "C" 
(seen from the right-hand side) but we did also pay attention to the area connecting the neck, 
the chest, and the shoulders, which is very important to give a nice look to our humanoid.
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Legs
Let's now work on our model's legs. We'll be tweaking both the thigh and the leg itself.

Engage Thrusters
For these final tasks, we'll just take a look at the two screenshots showing the before and 
after states of the model, and then discuss the more relevant aspects of the work done. Let's 
work first from Front View (View → Front).

1. The shape shown in the previous screenshot is the current state. The shape that we 
want to achieve is similar to the next screenshot:

This first part of tweaking the thigh is mostly about giving it more volume and 
improving the external curvature (notice how it blends nicely with the curvature 
of the torso). For this part it is recommended that you use a small brush, mostly to 
avoid trouble in the area close to the mirror plane.
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Then let's switch to Right View (View → Right) to continue working on the thigh. The 
next screenshots allow us to compare the initial and final states of the model:

2. Starting from the very simple shape shown earlier, let's work to get the one shown 
in the next screenshot:

Our main task is to work up the volume of the thigh and also create a subtle 
curvature from the hip to the knee. Notice also how the bottom protrudes a bit.
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3. Now let's work on the leg. For that let's take a look at the corresponding pair of 
screenshots:

Our task now is to emphasize the shape of the knee and also show the calf clearly. 
Notice that we also correct the front part of the leg by getting it running almost 
straight. Notice also that the length of the leg has been increased, which was done 
using a brush about twice the size of the foot and dragging the foot down and a bit 
to the right-hand side.

4. Now we switch to Front View (View → Front) to perform some adjustments on the 
leg, as shown in the screenshots.
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This time we work up the knee shape and also work on giving some volume to the calf  
(for this we need to rotate the view freely and work on the side of the model).

Objective Complete - Mini Debriefing
This time we worked on our model's legs. Most of the work we did was just about giving 
some volume to the thighs and calves.

At this point the method must feel quite natural to work with and we should be getting a feel 
of how intuitive it is to work with the sculpting tools for basic modeling tasks like this.

Feet and Final Tweaks
To complete our model we will work on the feet and also perform some final cleanup and 
general, final tweaks.
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Engage Thrusters
1. For the feet, let's work with a small brush and tweak around to get a shape similar 

to the one shown in the screenshot:

This time we worked on the foot and also on shaping carefully the ankle to look thin 
enough.

2. After the shape is accomplished, let's switch to Object Mode, select the character 
object, switch to Edit Mode, then make sure we are in Face Select mode, select 
the eight faces in the bottom of the foot, scale them along the Z axis by a factor of 
0 (press the S key, Z key, then type 0), and finish by extruding them and pressing 
Escape (do not move the extrusion). The purpose of this extrusion is to get a flat 
foot when we apply a new Subdivision Surface modifier (which we will do later). 
Remember to switch back to Object Mode and then to Sculpt Mode.

3. At this point we have a good looking model, but it's very likely that we can give it 
some more attention and improve it. Let's go to the Modifiers tab of the Properties 
Editor, add a new Subdivision Surface modifier, set its Subdivisions View parameter 
to 1, enable the Optimal Display option and return to the 3D View to work on our 
model.

4. The final "modeling strokes" must be applied taking into account that while we 
worked in each part of the model we focused our attention on that specific element, 
but now we must take a look at it as a whole. So now let's rotate the view around 
and see our model from different angles to find some spots that can be improved 
and work on them using the very same technique that we have been using in the 
previous tasks.

Let's look at a couple of screenshots showing the finished model:
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That's it; we now have a good model of a basic humanoid that we can use later for 
different purposes, from animating to modeling a complete human.

Be warned that this mesh is quite basic, which significantly limits the kind of 
animation that can be done with it. For example, the knees cannot be bent too 
much or they'll look ugly. The good thing is that it serves as a good foundation 
for adding more detail and get it better suited for complex animations, if wanted.

5. Let's now perform some cleanup tasks. Switch to Object Mode, go to the Tool Shelf 
and click on the Smooth button (to get a smoothed shading on the mesh). Then let's 
go to the Modifiers tab of the Properties Editor, locate the Mirror modifier settings 
and click on the Apply button to get the modifier converted into actual mesh data. 
Just after that let's scale the object by a factor of 0.3 (press the S key, then type 
0.3) and go to Object → Apply → Scale to keep the object-level transformations 
clean (and avoid trouble later when using the object in such things as hierarchies 
or animating it with an armature). Finally let's just move the object upwards (along 
the Z axis) so that the feet are positioned right over the grid floor. Remember also to 
save the file.

Objective Complete - Mini Debriefing
In this task we worked up the feet of our model and also took some time to perform some 
extra tweaking on our model, to improve spots that could have some issues or that require a 
global view of the mesh to notice and correct them.

We also applied some finishing touches to our model, starting by shading it with a smooth 
appearance and also scaling it down to a more reasonable size to work with later. The 
usage of the Object → Apply → Scale command is needed to get the object-level scale 
transformation reset to 1 after applying an object-level scale of the object (check the 
Transform panel in the Properties sidebar).

Scene Setup
We now have our model completed, but it is lacking some extra elements to be useable 
later; let's add them to it.

Engage Thrusters
1. Let's start by adding a material to our character. Make sure we are in Object Mode, 

select the character object, then go to the Material tab of the Properties Editor, add 
a new material (if there's not one in the materials list), set its name to soft-orange, 
and set it as follows:
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 f Diffuse Color: 0.8 Red, 0.1 Green, 0.14 Blue (Diffuse panel)

 f Specular panel:

 � Color: 1.0 Red, 0.41 Green, 0.0 Blue

 � Specular Shader Type: Blinn

 � Intensity: 0.7

 � Hardness: 3

 � IOR: 10.0

2. Now let's select the camera, go to the Transform panel (Properties sidebar), and 
set it as follows:

 f Location: 8.4 X, -5.4 Y, 4.1 Z

 f Rotation: 77.8º X, 0º Y, 56.6º Z

That way we get the camera looking correctly at our character.

3. Then let's add a simple lighting rig. Go to Add → Lamp → Area, then let's go to the 
Transform panel in the Properties sidebar and set the Z Location parameter to 10.0. 
Right after that, let's go to the Object Data tab of the Properties Editor and set this 
lamp as follows:

 f Lamp panel:

 � Color: 0.72 Red, 0.88 Green, 1.0 Blue

 � Energy: 3.0

 � Distance: 2.0

 � Specular: Disabled

 f Shadow panel:

 � Shadow Method: Ray Shadow

 � Samples: 16

 � Ray Sample Method: Constant Jittered

 f Size: 10.0 (Area Shape panel)

4. Now add a second light source by going to Add → Lamp → Sun, then go to the 
Transform panel (Properties sidebar) and set it as follows:

 f Location: 9.5 X, -7.6 Y, 3.2 Z

 f Rotation: 75.3º X, 0º Y, 51.4º Z
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5. To set the light parameters, let's go to the Object Data tab in the Properties Editor 
and set it as follows:

 f Lamp panel:

 � Color: 1.0 Red, 0.97 Green, 0.76 Blue

 � Energy: 0.8

6. Finally, let's add a floor plane. Go to Add → Mesh → Plane and scale it by a factor 
of 10 (press the S key, then type 10). Then go to the Material tab of the Properties 
Editor, add a new material, set its name to floor and enable the Shadows Only 
option (Shadow panel); that way the floor will only serve the purpose of receiving 
shadows from the character.

7. The last adjustment to add to our scene is to go to the World tab of the Properties 
Editor, enable the Blend Sky option and set the Horizon Color to entirely white (1.0 
Red, 1.0 Green, 1.0 Blue). That way the background of our scene has a simple but 
nice gradient.

Remember to keep a copy of the model as finished by now, since we will be working with it 
in another project.

Objective Complete - Mini Debriefing
In this last task we worked up several details for finishing up the basic scene for our 
character. We set up a simple material on the character itself, added a basic lighting rig 
by using two lights, set a floor object to use the Shadow Only option, and added a simple 
background gradient by using the World parameters.

Mission Accomplished
So, that's it, we now have a basic humanoid character from which we can work up more 
advanced projects later.

We started from just a very simple and boring cube, first to get a basic mesh and then using the 
sculpt tools to perform the tweaking to get the shape looking very nice. The best aspect of this 
methodology is that we have a clear separation of the technical, boring aspects of modeling 
(creating the base mesh) from the more enjoyable and fun part, which is "sculpting" (tweaking) 
the final form with the very cool sculpt tools that we have available in Blender 3D. Once again, 
this was a good example of how the Blender toolset allows us to significantly reduce the 
complexity of some demanding tasks such as modeling and make it a lot more fun.
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You Ready To Go Gung HO? 
A Hotshot Challenge

Here are some ideas for improvements that we can make to our model:

 f Since we worked without a blueprint, it's quite likely that the proportions of our 
model aren't as realistic as we think, so it would be a very good exercise to look out 
for some information about anatomy on the Web and apply some corrections to our 
model according to correct anatomical proportions.

 f The hands of our model are quite basic, so we could work on adding actual fingers 
to them. Be careful, though, since this change will certainly require handling the 
internal topology of the mesh in Edit Mode to get a good result without increasing 
the resolution of other parts of the model unnecessarily.

 f Adding a Multiresolution modifier to the mesh would give us some more geometry 
from which we can sculpt the finer details of our model and get a completely 
detailed character, while preserving the original mesh topology and level of detail.

 f The hardest part of the mesh to work further on is the face. Let's work on a copied 
from object the original one and use the sculpt tools (remember that there are 
many more brushes than the only one we used) to work up a highly detailed face. 
A very good piece of advice is to work gradually, increasing the resolution by one 
step each time, tweaking it until we get the most out of it and then continuing for 
the next level of resolution. For this, the best solution is to use the Multiresolution 
modifier.




